Crash Report Thread

Steve2000
Scavenger
Posts: 35
Joined: 12 Jul 2016, 18:02

Crash Report Thread

Postby Steve2000 » 04 Aug 2016, 18:41

Please post your log files here and give as many details as you can about the crash.

VersaceGodIced
Scavenger
Posts: 1
Joined: 07 Aug 2016, 01:39

Re: Crash Report Thread

Postby VersaceGodIced » 07 Aug 2016, 01:46

Expression : motion_ID.valid()
Function : CKinematicsAnimated::ID_Cycle
File : ..\xrRender\SkeletonAnimated.cpp
Line : 210
Description : ! MODEL: can't find cycle:
Arguments : idle

stack trace:

0023:00B97093 xrCore.dll, xrDebug::fail()
0023:04C5501E xrRender_R4.dll
0023:04C54884 xrRender_R4.dll
0023:0999F380 xrGame.dll, CDialogHolder::IgnorePause()
0023:099F9188 xrGame.dll, CDialogHolder::IgnorePause()
this happens when i enter monolith control center happens on both ends of entering saves also wont load if they are IN the monolith or going INTO it also beta 4.1 also and stcop

Stimpy75
Scavenger
Posts: 12
Joined: 28 Aug 2015, 14:36

Re: Crash Report Thread

Postby Stimpy75 » 24 Sep 2016, 14:23

hi guys
in the last days i have a problem with crashes,mostly it`s an out of memory crash....
here the crash log

* Loading objects...
! SMART_TERRAIN [pas_b400_elevator] has no terrain_mask section in smart_terrain_masks.ltx!!!
! SMART_TERRAIN [pas_b400_track] has no terrain_mask section in smart_terrain_masks.ltx!!!
! SMART_TERRAIN [pas_b400_downstairs] has no terrain_mask section in smart_terrain_masks.ltx!!!
! SMART_TERRAIN [pas_b400_tunnel] has no terrain_mask section in smart_terrain_masks.ltx!!!
! SMART_TERRAIN [pas_b400_hall] has no terrain_mask section in smart_terrain_masks.ltx!!!
! SMART_TERRAIN [pas_b400_way] has no terrain_mask section in smart_terrain_masks.ltx!!!
! SMART_TERRAIN [pas_b400_canalisation] has no terrain_mask section in smart_terrain_masks.ltx!!!
! SMART_TERRAIN [pas_b400_fake] has no terrain_mask section in smart_terrain_masks.ltx!!!
! SMART_TERRAIN [lx8_smart_terrain] has no terrain_mask section in smart_terrain_masks.ltx!!!
* 40053 objects are successfully loaded
* Game user - autosave is successfully loaded from file '_appdata_\savedgames\user - autosave.scop' (5.408s)
* phase time: 5407 ms
* phase cmem: 710699 K
* phase time: 31 ms
* phase cmem: 710715 K
* phase time: 55 ms
* phase cmem: 710715 K
* WARNING: player not logged in
* client : connection accepted - <All Ok>
* phase time: 50 ms
* phase cmem: 710748 K
* phase time: 24 ms
* phase cmem: 710748 K
* [win32]: free[32224 K], reserved[633724 K], committed[3528292 K]
* [ D3D ]: textures[1915423 K]
* [x-ray]: process heap[870682 K], game lua[742377 K], render[5914 K]
* [x-ray]: economy: strings[28878 K], smem[377341 K]

FATAL ERROR

[error]Expression : fatal error
[error]Function : out_of_memory_handler
[error]File : xrDebugNew.cpp
[error]Line : 428
[error]Description : <no expression>
[error]Arguments : Out of memory. Memory request: 640 K


stack trace:

i have some addons like AO last version,full weapon and outfit upgrade addon,5.1 sound addon,art spawn,dynamichud, and the outfit addon, i also used the photo realistic addon but deleted it
what could be the reason for these crashes?it always happens when i change a map?
thx in advance guys!
my pc should have enough ram(16gb) my graphic card also(8GB)

User avatar
Alundaio
S.T.A.L.K.E.R.
Posts: 1368
Joined: 26 May 2012, 22:26

Re: Crash Report Thread

Postby Alundaio » 24 Sep 2016, 17:12

try passing -noprefetch to command line
"I have a dream that one day this community will rise up and live out the true meaning of its creed: "We hold these truths to be self-evident; that all mods are created equal."

R00573R
Scavenger
Posts: 13
Joined: 27 Sep 2016, 06:35

Re: Crash Report Thread

Postby R00573R » 27 Sep 2016, 06:42

Only add-on I have is "Nano-Hud"
In Cordon just standing in the underground sleeping area. Also when loading it does the fall thru the sky and ground to the save spot.

EDIT: Made a new game. Same crash happens. I'm going to remove and "re-make" the game, see if that helps.


FATAL ERROR

[error]Expression : <no expression>
[error]Function : CModelPool::Instance_Load
[error]File : ..\xrRender\ModelPool.cpp
[error]Line : 117
[error]Description : fatal error
[error]Arguments : Can't find model file 'actors\stalker_soldier\stalker_soldier5e_beret.ogf'.


stack trace:

0023:005D71FC xrCore.dll, xrDebug::fatal()
0023:04061BDF xrRender_R1.dll
0023:04061AF7 xrRender_R1.dll

User avatar
Alundaio
S.T.A.L.K.E.R.
Posts: 1368
Joined: 26 May 2012, 22:26

Re: Crash Report Thread

Postby Alundaio » 27 Sep 2016, 09:46

You say you are only using nano-hud? You aren't using weapon addons?

stalker_soldier5e_beret usage doesn't exist anywhere in CoC (Agent Ransack/NPP), not sure about weapon addons.

Did you install CoC 1.4 on it's own? It shouldn't be installed over old installs of CoC. What is in your gamedata? If you see files in gamedata\configs\gameplay you shouldn't if all you did was use nano hud.
"I have a dream that one day this community will rise up and live out the true meaning of its creed: "We hold these truths to be self-evident; that all mods are created equal."

R00573R
Scavenger
Posts: 13
Joined: 27 Sep 2016, 06:35

Re: Crash Report Thread

Postby R00573R » 27 Sep 2016, 23:10

Yes, just nano. No other add-ons. My machine isn't very powerful so I try not to overload it.
Yes, I DLed the new update. Removed the old version (and CoP just to be sure) re-installed CoP and created the short cut to CoC application and ran it as admin.
After I posted my crash log I went back and tried running it from the application (not the shortcut). That seemed to work. Created a new shortcut and all was fine.
I have since DLed and installed the latest fix. I'm now using the 'zombie inaccurate' add-on, the 'weight' add-on and still the nano-hud. So far its going great. I'm actually able to run the game at higher graphics settings then I did before, thanks.

R00573R
Scavenger
Posts: 13
Joined: 27 Sep 2016, 06:35

Re: Crash Report Thread

Postby R00573R » 28 Sep 2016, 05:51

Hotfix installed yesterday. Using 'inaccurate zombies' add-on and 'weight' add-on and 'nano-hud' add-on
Coming into Rostok, bunch of dogs getting shot at. I watch for a bit until the pack of dogs is less. I start to head towards the entrance and it crashes.

EDIT: Loaded a hard-save from another map earlier in the game. Made my way to Rostok another way, same thing.


FATAL ERROR

[error]Expression : <no expression>
[error]Function : CModelPool::Instance_Load
[error]File : ..\xrRender\ModelPool.cpp
[error]Line : 117
[error]Description : fatal error
[error]Arguments : Can't find model file 'actors\stalker_dolg\stalker_dolg_2_mas3.ogf'.


stack trace:

0023:005671FC xrCore.dll, xrDebug::fatal()

User avatar
Alundaio
S.T.A.L.K.E.R.
Posts: 1368
Joined: 26 May 2012, 22:26

Re: Crash Report Thread

Postby Alundaio » 28 Sep 2016, 08:33

Every model you have reported are meshes that were removed since 1.4. They no longer exist in the mod and are no longer referenced by anything. The only way this can happen is if you have old *.db somewhere in your game files or old char_descr_general.xml in your gamedata. You must also start a clean save once you are using the proper files.
"I have a dream that one day this community will rise up and live out the true meaning of its creed: "We hold these truths to be self-evident; that all mods are created equal."

R00573R
Scavenger
Posts: 13
Joined: 27 Sep 2016, 06:35

Re: Crash Report Thread

Postby R00573R » 28 Sep 2016, 09:26

OK, Thank you.

I'll go thru and remove/uninstall all that I can find. Re-download the new. Thought I did that but apparently I missed something.

R00573R
Scavenger
Posts: 13
Joined: 27 Sep 2016, 06:35

Re: Crash Report Thread

Postby R00573R » 28 Sep 2016, 11:08

Found an older copy in a place I now remember putting it. Removed all, re-made all and running great. The falling up or down to save spot has stopped as well. Guess the old copy was screwing with more than a few things.

Thank you for your time.

bugreporthrowaway
Scavenger
Posts: 1
Joined: 29 Sep 2016, 08:45

Re: Crash Report Thread

Postby bugreporthrowaway » 29 Sep 2016, 08:49

I'm getting this whenever I make a character after installing the 1.4 patch all the way up to 1.4.03

FATAL ERROR

[error]Expression : !m_DefaultCharacters.empty()
[error]Function : CSE_ALifeTraderAbstract::specific_character
[error]File : ..\xrServerEntities\xrServer_Objects_ALife_Monsters.cpp
[error]Line : 353
[error]Description : no default specific character set for class
[error]Arguments : bar_dolg_leader


stack trace:

0023:00B570F3 xrCore.dll, xrDebug::fail()
0023:09BC810C xrGame.dll, CDialogHolder::operator=()



I'm using the following addons:

AO3 + the hotfix
Extended Variation
Light Nano HUD
Menu Audio + Background
Outfit Addon

User avatar
Alundaio
S.T.A.L.K.E.R.
Posts: 1368
Joined: 26 May 2012, 22:26

Re: Crash Report Thread

Postby Alundaio » 29 Sep 2016, 09:40

You listed some addons that do not work with 1.4, specifically extended variations.

Author even put "DOES NOT SUPPORT 1.4 YET!" in the description
"I have a dream that one day this community will rise up and live out the true meaning of its creed: "We hold these truths to be self-evident; that all mods are created equal."

diqrider
Scavenger
Posts: 6
Joined: 21 Jul 2016, 07:29

Re: Crash Report Thread

Postby diqrider » 30 Sep 2016, 04:08

0023:09109F58 xrGame.dll, CDialogHolder::operator=()
0023:09269227 xrGame.dll, CDialogHolder::IgnorePause()
0023:095DC4A8 xrGame.dll, xrFactory_Destroy()

[error][ 183] : Cannot create a file when that file already exists.



Hey guys this happens while at x-16 It happens before the encounter with the 2 snorks after the small pile of boxes above some stairs (almost right before the part where the machine needs to be disabled). I took the unmodified psy helmet and i am playing on "story" mode.

*edit:

I got past that point, but its so so SOOOO buggy, the game will crash with different messages around that area, all with the factory_destroy being part of the "cycle."

diqrider
Scavenger
Posts: 6
Joined: 21 Jul 2016, 07:29

Re: Crash Report Thread

Postby diqrider » 02 Oct 2016, 13:02

Hey guys. Got another crash when trying to grab a hostage friend who has kept appearing in strange places, like the area between agroprom and garbage.... Crashes every time i tell him ive come to save him.

compiling shader deffer_model_bump_d-hq_3
collectgarbage before=43332204Kb
collectgarbage after=29594376Kb
intro_start game_loaded
* MEMORY USAGE: 1609443 K
* End of synchronization A[1] R[1]
intro_delete ::update_game_loaded

FATAL ERROR

[error]Expression : <no expression>
[error]Function : handler_base
[error]File : xrDebugNew.cpp
[error]Line : 935
[error]Description : pure virtual function call


stack trace:

0023:009864AA xrCore.dll, xrDebug::_initialize()
0023:6D8446E5 MSVCR120.dll, purecall()
0023:09562FDF xrGame.dll, CDialogHolder::IR_UIOnKeyboardHold()
0023:094CE628 xrGame.dll, CDialogHolder::OnFrame()
0023:094D343E xrGame.dll, CDialogHolder::IR_UIOnKeyboardHold()
0023:094D7B9B xrGame.dll, CDialogHolder::IR_UIOnKeyboardHold()
0023:09348086 xrGame.dll, CDialogHolder::IgnorePause()
0023:00445C8D xrEngine.exe, IGame_Level::OnFrame()
0023:0937B02A xrGame.dll, CDialogHolder::IgnorePause()
0023:0046106B xrEngine.exe, CInput::OnFrame()
0023:00436470 xrEngine.exe, CRenderDevice::message_loop()
0023:6D3C3DE6 d3d9.dll
0023:004363AE xrEngine.exe, CRenderDevice::Run()
0023:00469F83 xrEngine.exe, CApplication::CApplication()
0023:00469AD6 xrEngine.exe, CApplication::CApplication()
0023:00433453 xrEngine.exe, CObjectList::o_crow()
0023:754762C4 KERNEL32.DLL, BaseThreadInitThunk()
0023:77CE0609 ntdll.dll, RtlSubscribeWnfStateChangeNotification()
0023:77CE05D4 ntdll.dll, RtlSubscribeWnfStateChangeNotification()

Stimpy75
Scavenger
Posts: 12
Joined: 28 Aug 2015, 14:36

Re: Crash Report Thread

Postby Stimpy75 » 09 Oct 2016, 12:10

when i try to qick save the game just drops to the desktop?!

023:09EF3BE7 xrGame.dll, CxIOFile::Open()
0023:09F09881 xrGame.dll, CxIOFile::Open()

[error][ 87] : Parametre hatalı.

hatali means failure?sry it´s in turkish

what could be the reason?
and sometimes when i wanted to change the map it doesnt show me question if you want to?
just drops back to the game and when i try to quicksave same crash?!

User avatar
Alundaio
S.T.A.L.K.E.R.
Posts: 1368
Joined: 26 May 2012, 22:26

Re: Crash Report Thread

Postby Alundaio » 09 Oct 2016, 14:33

Try adding S.T.A.L.K.E.R.- Call of Chernobyl\appdata\savedgames to your Windows Defender ignore list
"I have a dream that one day this community will rise up and live out the true meaning of its creed: "We hold these truths to be self-evident; that all mods are created equal."

Stimpy75
Scavenger
Posts: 12
Joined: 28 Aug 2015, 14:36

Re: Crash Report Thread

Postby Stimpy75 » 09 Oct 2016, 16:11

Alundaio wrote:Try adding S.T.A.L.K.E.R.- Call of Chernobyl\appdata\savedgames to your Windows Defender ignore list

Made it
But my wife gets angry because I spend too much time with your awesome mod
Will try it tomorrow
Hope it works and I can play my old saved games
Thank you so much alundaio!!!!!

Stimpy75
Scavenger
Posts: 12
Joined: 28 Aug 2015, 14:36

Re: Crash Report Thread

Postby Stimpy75 » 10 Oct 2016, 09:02

thank you so much Alundaio
everything is working with every addon i installed,you are the best!!!!

swantom
Scavenger
Posts: 1
Joined: 11 Oct 2016, 08:53

Re: Crash Report Thread

Postby swantom » 11 Oct 2016, 09:10

after loading screen goes black for a second then crash to desktop with no error message or anything

stack trace:

0023:0406E61A xrRender_R4.dll
0023:0406E688 xrRender_R4.dll
0023:0406D76D xrRender_R4.dll
0023:0406D77A xrRender_R4.dll
0023:00B58300 xrCore.dll, str_container::dock


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests