What version of the game do I need to instal this mod?

hudson161
Scavenger
Posts: 2
Joined: 27 Sep 2015, 15:48

What version of the game do I need to instal this mod?

Postby hudson161 » 27 Sep 2015, 15:51

There should be detailed guide how to instal, so we wouldn't ask this questions at all :roll:

User avatar
Alundaio
S.T.A.L.K.E.R.
Posts: 1372
Joined: 26 May 2012, 22:26

Re: What version of the game do I need to instal this mod?

Postby Alundaio » 27 Sep 2015, 15:59

Call of Chernobyl is standalone but requires you to have a legal copy of Call of Pripyat installed. Doesn't matter if it's GoG, Steam or boxed versions because they all have the same Windows registry entry.
"I have a dream that one day this community will rise up and live out the true meaning of its creed: "We hold these truths to be self-evident; that all mods are created equal."


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest